Apple avverte di una vulnerabilità di sicurezza in iPhone e altri dispositivi | Tecnica

Apple ha avvertito i proprietari di modelli di iPhone, iPad e Mac di aggiornare i propri driver. L’azienda lo fa perché contiene una vulnerabilità che potrebbe consentirle di assumere il controllo dei dispositivi.

La società statunitense ha pubblicato questa settimana due rapporti sulla sicurezza che hanno ricevuto relativamente poca attenzione. L’avviso include iPhone 6 e modelli successivi, tutti gli iPad Pro, iPad di quinta generazione o successivi e Macbook, secondo una dichiarazione sul sito Web di Apple.

Ingresso non autorizzato

Secondo l’azienda, la versione precedente di iOS contiene una vulnerabilità che potrebbe consentire agli hacker di ottenere l’accesso non autorizzato al dispositivo. “Questa opportunità può essere colta in modo efficace”, ha affermato Apple. L’azienda non dice come sono state scoperte le vulnerabilità o dove o da chi sono state scoperte.

Per correggere i difetti, Apple esorta gli utenti di smartphone a scaricare iOS o iPadOS 15.6.1, mentre per i Mac è macOS Monterey 12.5.1. Anche il browser Safari sui computer macOS dovrebbe essere aggiornato alla versione 15.6.

Guarda i video delle notizie nella playlist qui sotto:

READ  343 Industries posticipa il co-editor e il rilascio del livello Halo Infinite - Gaming - Notizie

We will be happy to hear your thoughts

Leave a reply

TGcomnews24